Using CDM+ with OS X 10.9 Mavericks and later

OS X 10.12 Sierra

CDM+ 10.0 and CDM+ 10.0 Server are fully compatible with macOS X 10.12 Sierra.

You can upgrade to macOS X 10.12 Sierra at your convenience if...

  • You run CDM+ 10.0 or later
  • You use CDM+ Data Hosting
  • You connect to a remote server that doesn't run 10.12 Sierra

WARNING: Versions of CDM+ 9.x Server Are Incompatible with macOS X 10.12 Sierra

Under macOS 10.12 Sierra, CDM+ 9.x runs normally. However, the version of Suran Server that ships with CDM+ 9.x will refuse to launch under macOS 10.12 Sierra.

If you need or want to run a database server under macOS 10.12 Sierra, CDM+ 10.0 can install a database server that is fully compatible with macOS X 10.12 Sierra. If you upgraded from a previous version of macOS, removing and installing the database server from CDM+ 10.0 will remove the incompatible server and import your data into the new server automatically.

Please note that if you are not enrolled in premier support you will either need to purchase an upgrade to CDM+ 10.0 or enroll in premier support which automatically grants you an upgrade to the current version of CDM+.

Mac OS X 10.9 Mavericks
Mac OS X 10.10 Yosemite
Mac OS X 10.11 El Capitan

CDM+ 9.1r19 and later is fully compatible with Mavericks, Yosemite and El Capitan

In order to run CDM+ under Apple's Mac OS X 10.9 Mavericks, OS X 10.10 Yosemite, or OS X 10.11 El Capitan operating systems, CDM+ 9.1r19 or later is required. Any release of CDM+ prior to 9.1r19 will crash when opening under Mavericks or later. 

Current Premier Support members can upgrade to a newer version of CDM+  at no additional charge. 

If you upgrade your computer to Mavericks, Yosemite, or El Capitan

If you upgrade your computer to Apple's Mac OS X 10.9 Mavericks, OS X 10.10 Yosemite, or OS X 10.11 El Capitan operating system, you will need to download and run the full CDM+ installer available here on our Downloads page.

If you had Suran Server installed before upgrading to Mavericks or Yosemite, it will not be running after the upgrade. Follow these steps on your server computer to regain access to your data:

  1. Open CDM+ 9.1r19 or later
  2. Go to File -> Database Browser
  3. Select On this computer
  4. Click Remove Database Server
  5. Authenticate as prompted
  6. Click Install Server
  7. Authenticate as prompted

If you have an older version of CDM+ that is not supported

CDM+ Premier Support members are always entitled to the latest version of CDM+. If you are not enrolled in Premier Support and have CDM+ 9.0 or earlier, call our sales team at 877-891-4236 for information on enrolling in Premier Support or upgrading to newer version of CDM+.

For information regarding CDM+ and Mac OS X 10.8 Mountain Lion and Mac OS X 10.7 Lion, click here.